TLS Upgrade 1.2

EDX SignalPro software is already using TLS 1.2. There should be no problem with upgrading their environment to TLS 1.2. We have not found or ran into any issues relating to TLS 1.2 and SignalPro software.

As always, we recommend testing any changes to your production environment prior to go-live. If you run into any problems please visit our support portal and create a ticket.